CentOS7的iptables保存

 时间:2026-05-03 01:13:24

1、CentOS7中在/etc/sysconfig/没有iptables文件,当操作某个端口后不想重启系统就失效,在保存配置时使用‘service iptables save’命令时会报错如下图

CentOS7的iptables保存

2、其实问题在于缺少iptables 服务,安装服务需要先关闭防火墙,CentOS7关闭防火墙命令也改了,命令如下:

systemctl stop firewalld

CentOS7的iptables保存

3、安装iptables服务,命令如下:

yum install iptables-services 

CentOS7的iptables保存

4、安装完成后使能、启动、保存iptables

systemctl enable iptables systemctl start iptables 

service iptables save

CentOS7的iptables保存

5、此时在/etc/sysconfig文件夹下就有了iptables文件

CentOS7的iptables保存

6、最后启动防火墙,命令如下:

systemctl start firewalld

这样系统重启后,iptables定义的规则就生效了

CentOS7的iptables保存

  • 怎样把mat文件批量转化成jpg
  • 使用MATLAB生成生成HDR文件
  • word大纲级别怎么设置
  • 360浏览器怎么安装i看美剧扩展插件
  • 如何隐藏WPS文档空白区
  • 热门搜索
    一字眉怎么画 读书的方法 挣钱的方法 七座suv大全 糖醋茄子的家常做法 毛囊炎最佳治疗方法 健身用英语怎么说 秋葵的做法大全 高血糖最佳治疗方法 戴围巾的方法